Slow response times
Resolved·Degraded performance

The incident is under control and the team will continue to investigate further.

Mon, Aug 30, 2021, 07:57 PM
(3 years ago)
·
Affected components
Updates

Resolved

The incident is under control and the team will continue to investigate further.

Mon, Aug 30, 2021, 07:57 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Aug 30, 2021, 07:37 PM(19 minutes earlier)

Identified

An unusual increase in traffic has been identified and the team is responding accordingly

Mon, Aug 30, 2021, 07:31 PM

Investigating

We are currently investigating reports of slow response on some requests.

Mon, Aug 30, 2021, 07:05 PM(25 minutes earlier)
Powered by