Documents Module: Issues when creating a template
Incident Report for Humi
Resolved
Issue has been resolved
Posted Sep 16, 2022 - 19:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2022 - 09:16 EDT
Update
We have identified the issue and are working to release a fix.
Posted Sep 15, 2022 - 23:14 EDT
Investigating
Some customers may experience issues when creating and saving templates, we are working with our e-signature provider to investigate the issue.
Posted Sep 15, 2022 - 14:08 EDT
This incident affected: Humi (Documents).