TimeOff intermittent issues
Incident Report for Humi
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 12:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2021 - 12:32 EDT
Investigating
We are currently investigating reports of time outs when working with the Time Off module.
Posted Apr 13, 2021 - 11:49 EDT
This incident affected: Humi (Time Off).