Some users are experiencing issues creating, editing, and assigning documents
Resolved·Partial outage

This incident has been resolved.

Mon, Mar 8, 2021, 03:27 PM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Mar 8, 2021, 03:27 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Sun, Mar 7, 2021, 01:04 AM(1 day earlier)

Identified

We have identified the issue and are currently working towards a resolution.

Sat, Mar 6, 2021, 01:07 AM(23 hours earlier)

Investigating

We are continuing to investigate this incident.

Fri, Mar 5, 2021, 09:57 PM(3 hours earlier)

Investigating

We are currently investigating this issue.

Fri, Mar 5, 2021, 07:06 PM(2 hours earlier)
Powered by