Complete
The scheduled maintenance has been completed.
In progress
Planned updates have been completed and we are currently monitoring the system stability
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
Humi will be undergoing planned maintenance during this time window and will be partially unavailable during that time.